Topic: [2901] ICQ2002aからのアップグレードができま...   mondo (T_T)
2909:  #60 - [本体] ICQ についての話題(全般) 15225 Hit 719 Byte  日時 : 2006/12/21 09:37:55 
投稿者 :  前佛  (^_^)   ICQ番号:5231046 ICQ#5231046 住所 : -------- 年齢 : ----- 性別 :  
agent : Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1   Windows XP/2000 ,モデム ,2001b ,英語版
 題名 : 返事 Re:2901)ICQ2002aからのアップグレードができません。

バージョンが古いため(2002なので)、ICQ サーバ側で拒否されているのかもしれません。とりあえず、新しい ICQ を入れて、新しい UIN を作成して、それで ICQ サーバに接続できるか確認してみるのが良いかもしれません。この段階で接続できなければ、ファイアウォールなどの影響が考えられます。

動作確認したところ、ICQ 2003a(build 3800) では正常にサーバに接続出来ることを確認できました。一応アップしておきます。
http://icqdojo.jp/archive/ftp/icqpro2003a.exe
もしかすると、何か問題が起こる可能性もありますので、バージョンアップ前に C:\Program Files\ICQ フォルダを別の場所にコピーしておくなどしてバックアップをとっておかれる事をおすすめします。
動作の保証ができなく書きっぱなしで申し訳ないです。

#そういえば ICQ 6 がそろそろ出るそうです。


返事を書く引用 移動 削除   
Rep [2909] このメッセージ以下の関連メッセージのみ表示

トピックのツリー全体
[2901] ICQ2002aからのアップグレードができま...   mondo (T_T)   06/12/14 17:07
      [2909] Re:2901)ICQ2002aからのアップグレー...   前佛 (^_^)
  06/12/21 09:37
          [2910] 削除
          [2912] ICQ2003a+ICQ Plusノ☆アリカ   前佛 (^_^)
  06/12/21 09:48
              [2913] Re:2912)ICQ2003a+ICQ Plusノ☆...   mondo (^_^)
  06/12/21 22:28
          [2914] Re:2909)ICQ2002aからのアップグレ...   mondo (^o^)/
  06/12/28 01:57

前に戻る 】 【 トピック一覧終了


DigiPocket' BBS 1.0.2a for ICQ dojo Powered by Pockets Studio © 2000 0.010 (CGI/1.1)